Программа: phpFreeChat 1.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на
целевую систему. Уязвимость существует из-за недостаточной обработки входных
данных в параметре "cmd" сценарием index.php (когда "pfc_ajax" установлен и "f"
установлен в "handleRequest"). Атакующий может выполнить произвольный сценарий в
браузере жертвы в контексте безопасности уязвимого сайта.

Оставить мнение