Разработчики Cisco предупредили об обнаружении опасной DoS-проблемы в составе Adaptive Security Appliance (ASA) и Firepower Threat Defense (FTD). Уязвимость затрагивает ASA 9.4 и выше, а также FTD 6.0 и выше. В настоящее время исправлений еще нет, и при этом сообщается, что уязвимость уже используют злоумышленники.

Проблема получила идентификатор CVE-2018-15454 и связана с работой Session Initiation Protocol (SIP) inspection движка. В опубликованном компанией бюллетене безопасности сказано, что баг может быть использован удаленным и неаутентифицированным атакующим, что позволит ему спровоцировать перезагрузку уязвимого устройства или вызовет отказ в обслуживании (DoS).

Так как SIP inspection включен по умолчанию во всех версиях ASA и FTD, уязвимость представляет угрозу для большого количества продуктов Cisco. Компания приводит следующий список проблемных решений:

  • Industrial Security Appliance (ISA) серии 3000;
  • Next-Generation файрволы ASA серии 5500-X;
  • ASA Services Module для свитчей Cisco Catalyst серии 6500 и роутеров Cisco серии 7600;
  • Adaptive Security Virtual Appliance (ASAv)
  • Firepower серии 2100;
  • Firepower серии 4100;
  • Firepower серии 9300;
  • FTD Virtual (FTDv).

Так как патчей пока нет, владельцам уязвимых решений рекомендуется отключить  SIP inspection. Если же администратору удалось определить IP-адрес атакующего, можно блокировать исходящий от него трафик, используя имеющиеся в распоряжении ASA и FTD системы фильтрации трафика. Также специалисты Cisco отмечают, что обнаруженные ими атакующие часто использовали IP-адрес 0.0.0.0 для поля Sent-by Address, что тоже может облегчить фильтрацию вредоносного трафика.

Оставить мнение