Программа: Subversion 1.0.4 и более ранние версии 

Обнаружено переполнение буфера в Subversion. Удаленный атакующий может выполнить произвольный код на уязвимой системе.
Уязвимость существует в обработчике svn пакетов. Злоумышленник может специальным образом сконструировать пакет и вызвать переполнение буфера, что даст возможность аварийно завершить процесс или выполнить произвольный код.

Оставить мнение