Программа: Sun Solaris 7,8,9

Обнаружена уязвимость в ОС Solaris в модуле Basic Security Module (BSM). Локальный атакующий может вызвать отказ в обслуживании системы. Уязвимость существует, если BSM сконфигурирован вести аудит для класса ad (administrative audit class) или для класса as (system-wide administration audit class).
Уязвимость существует из-за того, что AUE_MODADDMAJ некорректно проверяет аргументы.

Оставить мнение