Программа: Mozilla Firefox версии до 1.0.2; Mozilla Thunderbird
версии до 1.0.2; Mozilla Suite версии до 1.7.6

Уязвимость позволяет удаленному
пользователю выполнить произвольный код на
системе с привилегиями целевого
пользователя. Уязвимость существует при
обработке GIF изображений с использованием
оснастки Netscape extension 2. Удаленный
пользователь может создать специальным
образом GIF изображение и выполнить
произвольный код на целевой системе.

Оставить мнение