Программа: phpESP версии до 1.8-rc1

Уязвимость позволяет удаленному
пользователю произвести XSS нападение и
выполнит произвольные SQL команды на системе.
Уязвимости существует из-за недостаточной
обработки входных данных. Удаленный
пользователь может с помощью специально
сформированного запроса произвести SQL-инъекцию
и выполнить произвольный HTML сценарий в
браузере жертвы в контексте безопасности
уязвимого сайта. Подробности уязвимости не
разглашаются.



Оставить мнение