Программа: Powersave версии до 0.10.15.2

Уязвимость существует из-за недостаточной обработки в powersave action string,
посылаемой демону клиентом. Локальный пользователь может повысить свои
привилегии на системе. Удачная эксплуатация уязвимости возможна, если X-сессия
запущена на системе с привилегиями пользователя root.
 



Оставить мнение