Программа: PluggedOut Blog 1.9.9c и более ранние версии

Уязвимость позволяет удаленному пользователю произвести XSS нападении и
выполнить произвольные SQL команды в базе данных приложения.

1. Уязвимость существует из-за недостаточной обработки входных данных в
параметре "entryid" сценария "exec.php". Удаленный пользователь может с помощью
специально сформированного URL выполнить произвольные SQL команды в базе данных
приложения.

Пример:

http://[victim]/exec.php?action=comment_add&entryid=[code]

2. Уязвимость существует из-за недостаточной обработки входных данных в
параметре "data" в сценарии "problem.php". Удаленный пользователь может с
помощью специально сформированного запроса выполнить произвольный код сценарий в
браузере жертвы в контексте безопасности уязвимого сайта.

Пример:

http://[victim]/problem.php?id=1&data=[code]



Оставить мнение