Программа: Invision Power Board 2.1.5 до 2006-03-08 и версии до 2.1.x

Уязвимость позволяет удаленному пользователю произвести XSS нападение.
Уязвимость существует из-за недостаточной обработки входных данных в модуле PM.
Удаленный пользователь может с помощью специально сформированного запроса
выполнить произвольный код сценария в браузере жертвы в контексте безопасности
уязвимого сайта.
 



Оставить мнение