Программа: Pubcookie 3.3.0 и возможно более ранние версии.

Уязвимость позволяет удаленному пользователю произвести XSS нападение.
Уязвимость существует из-за недостаточной обработки входных данных в Apache
модуле "mod_pubcookie", ISAPI фильтре и "index.cgi" сценарии. Удаленный
пользователь может с помощью специально сформированного запроса выполнить
произвольный код сценария в браузере жертвы в контексте безопасности уязвимого
сайта.
 



Оставить мнение