Программа: Linux-VServer версии 0.09.10 по vs2.0-rc2.

Уязвимость позволяет локальному пользователю повысить свои привилегии на
системе. Уязвимость существует из-за отсутствия ограничений на определенные
действия в "ccaps" для суперпользователя гостевой ОС. Пользователь с
административными привилегиями на гостевой ОС может получить доступ к обычно
запрещенным ресурсам.
 



Оставить мнение