Программа: Trac версии до 0.9.6

Уязвимость позволяет удаленному пользователю произвести XSS нападение. Уязвимость существует из-за недостаточной обработки входных данных в параметрах "include" и "raw" в директивах reStructuredText. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Для успешной эксплуатации уязвимости должен быть установлен пакет docutils и злоумышленник должен иметь привилегии на создание страниц и тикетов.

Оставить мнение