Программа: Hyper Estraier версии до 1.3.3

Уязвимость позволяет удаленному пользователю произвести XSS нападение. Уязвимость существует из-за недостаточной проверки входных данных. Удаленный пользователь может с помощью специально сформированного HTTP запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.



Оставить мнение