Программа: fbida 2.04, возможно более ранние
версии.

Уязвимость позволяет удаленному
пользователю скомпрометировать целевую
систему. Уязвимость существует из-за
недостаточной обработки входных данных в
опции "-dSAFER" при вызове GhostScript.
Удаленный пользователь может с помощью
специально сформированного postscript кода
выполнить произвольные команды на системе.



Оставить мнение