Программа: SquirrelMail 1.4.7 и более ранние версии.

Уязвимость позволяет удаленному пользователю получить доступ к важным данным на системе. Уязвимость существует из-за неизвестной ошибки, которая позволяет переопределить переменные в сценарии compose.php. Удаленный пользователь может управлять настройками и вложениями других пользователей.



Оставить мнение