Программа: Blojsom 2.31, возможно более ранние версии.

Уязвимость позволяет удаленному пользователю произвести XSS нападение. Уязвимость существует из-за недостаточной обработки входных данных в полях "blog-category-description" и "blog-category-name" при добавлении категории, и в полях "blog-entry-title" и "technorati-tagsi" при добавлении новой записи. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.



Оставить мнение