Программа: FacileForms 1.x

Уязвимость позволяет удаленному злоумышленнику произвести XSS нападение. Уязвимость возникает из-за недостаточной обработки входных данных. Атакующий может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Успешное эксплуатирование уязвимости требует включение опции "register_globals" в настройках PHP или опции "RG_EMULATION" в Joomla/Mambo.



Оставить мнение