Программа: PHPNews 1.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на целевую систему. Уязвимость существует из-за недостаточной обработки входных данных в параметрах "url", "id", "subject", "username" и "time" сценарием templates/link_temp.php. Успешное эксплуатирование уязвимости требует включение опции "register_globals". Атакующий может выполнить произвольный сценарий в браузере жертвы в контексте безопасности уязвимого сайта.



Оставить мнение