Программа: libwpd 0.8.7

Уязвимость позволяет удаленному злоумышленнику выполнить произвольный код на целевой системе. Уязвимость существует из-за ошибки в проверке входных данных в C++ библиотеке libwpd в функциях WP6GeneralTextPacket::_readContents, WP3TablesGroup::_readContents и WP5DefinitionGroup_DefineTablesSubGroup::WP5DefinitionGroup_DefineTab.

Атакующий может передать специально сформированные данные, что приведет к выполнению произвольного кода.



Оставить мнение