Программа:
PHP-Nuke 5.x
PHP-Nuke 6.x
PHP-Nuke 7.x
PHP-Nuke 8.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на целевую систему. Уязвимость существует из-за недостаточной обработки входных данных в функции import_request_variables() в процедуре защиты от межсайтового скриптинга anti-CSRF. Атакующий может обойти процедуру защиты и выполнить произвольный сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

Пример:

http://www.ush.it/2007/03/09/php-nuke-wild-post-xss/



Оставить мнение