Программа: Linux Kernel 2.6.20

Уязвимость позволяет локальному злоумышленнику получить несанкционированный доступ к конфиденциальной информации на целевой системе. Уязвимость существует из-за ошибки в поддержке DCCP при вызове getsockopt(). Атакующий может получить несанкционированный доступ к данным в памяти.

Эксплоит



Оставить мнение