Программа:
cPanel 10.x
cPanel 11.x

Уязвимость позволяет удаленному пользователю получить доступ к конфиденциальной информации и выполнить XSS нападение на целевую систему.

1) Уязвимость существует из-за недостаточной обработки входных данных, передаваемых через URL в scgiwrap (Simple CGI Wrapper). Атакующий может выполнить произвольный сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

2) Уязвимость существует из-за того, что вызывая scgiwrap (Simple CGI Wrapper) напрямую, атакующий может получить полный путь к приложению.



Оставить мнение