Программа: Ruby-GNOME2 0.16.0

Уязвимость позволяет удаленному злоумышленнику выполнить произвольный код на
целевой системе. Уязвимость существует из-за ошибки
форматирования строк в библиотеке Ruby-GNOME2 в функции Gtk::MessageDialog.new.
Атакующий может передать специально сформированные данные, что приведет к
выполнению произвольного кода.



Оставить мнение