Программа: DNSSEC-Tools 1.x

Уязвимость позволяет удаленному злоумышленнику обойти ограничения безопасности на целевой системе. Уязвимость существует из-за ошибки в библиотеке libval при проверке входных данных с использованием некорректного анкора. Эксплуатирование уязвимости позволит привести к обходу проверок DNSSEC.



Оставить мнение