Программа: vBulletin 3.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на
целевую систему. Уязвимость существует из-за недостаточной обработки входных
данных, передаваемых в теме приватного сообщения. Атакующий может выполнить
произвольный сценарий в браузере жертвы в контексте безопасности уязвимого
сайта.

Пример:


http://www.coresecurity.com/content/vbulletin-cross-site-scripting-vulnerability



Оставить мнение