Программа: NooMS 1.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на
целевую систему. Уязвимость существует из-за недостаточной обработки входных
данных в параметре "page_id" сценарием smileys.php и в параметре "q" сценарием
search.php. Атакующий может выполнить произвольный сценарий в браузере жертвы в
контексте безопасности уязвимого сайта.



Оставить мнение