Программа:
OpenBSD 4.3
OpenBSD 4.4

Уязвимость позволяет удаленному злоумышленнику выполнить DoS атаку на целевую
систему. Уязвимость существует из-за ошибки в проверке входных данных при
обработке BGP UPDATE сообщений, содержащих некорректные значения AS4_PATH.
Атакующий может передать специально сформированные BGP UPDATE сообщения, что
приведет к отказу системы в обслуживании.



Оставить мнение