Программа: xine-lib 1.x

Уязвимость позволяет удаленному злоумышленнику выполнить произвольный код на
целевой системе. Уязвимость существует из-за ошибки в функции
"fourxm_read_header()" в libavformat/4xm.c в уязвимой версии FFmpeg 0.x при
обработке 4xm файлов. Атакующий может передать специально сформированные файлы,
что приведет к выполнению произвольного кода.



Оставить мнение