Программа:
AIX 5.x
AIX 6.x

Уязвимость позволяет локальному злоумышленнику выполнить вредоносные действия
с повышенными привилегиями на целевой системе. Уязвимость существует из-за
ошибки в компоненте отладки "MALLOCDEBUG" подсистемы malloc в библиотеке libc.a.
Атакующий может передать специально сформированные данные, что приведет к
выполнению произвольного кода с привилегиями root.

Оставить мнение