Программа: Linux Kernel 2.6.28.3

Уязвимость позволяет локальному злоумышленнику выполнить произвольный код на
целевой системе. Уязвимость существует из-за ошибки в проверке входных данных в
функции Linux Kernel 2.6.28.3 set_selection(). Атакующий может передать
специально сформированные данные, что приведет к выполнению произвольного кода.

Эксплоит:


http://milw0rm.com/exploits/9083



Оставить мнение