Иногда прога не компилится и ругается на отсутствующую библиотеку. Однако, бывает, что библа есть, только версия у нее поновее, чем требуется. Например, когда я ставил какую-то версию Midnight Commander под FreeBSD 5.0, то было сообщение об отсутствии библы libintl.so.2. А в /usr/local/lib/ у меня лежала libintl.so.4. Команда ln -s libintl.so.4 libintl.so.2 решила проблему.

Оставить мнение

Check Also

Android под колпаком. Как раскрывают кейсы взлома мобильных устройств

Личная и деловая переписка, деньги, фотографии, заметки, планы на будущее и удаленный дост…