Уязвимость обнаружена в языке сценария PHP. Удаленный пользователь может выполнить XSS нападение. 

Проблема связанна с недостаточной фильтрацией PHPSESSID URI параметра. Атакующий может эксплуатировать эту уязвимость, используя специальную ссылку, содержащую произвольный код сценария, введенный в эту переменную. Уязвимость может использоваться для выполнения произвольного кода сценария в контексте уязвимого сайта. Пример: 

http://www.example.org/index.php?PHPSESSID=»><script>…</script>

Уязвимость обнаружена в PHP 4.0-4.3.1.



Оставить мнение