The German government has issued an official statement advising people not to
use Firefox pending the release of a patch to defend against a critical
unpatched vulnerability.

BürgerCERT, a division of the German federal government’s security, warned
that the Firefox vulnerability, confirmed by Firefox makers, could allow hackers
to run malicious programs on users’ computers.

A version of Firefox to be released at the end of the month will fix the bug.
A beta of that release, Firefox 3.6.2, is already available but has not yet been
fully tested.

Теги:

Оставить мнение

Check Also

WTF is APT? Продвинутые атаки, хитрости и методы защиты

Наверняка ты уже читал о масштабных сетевых атаках, от которых пострадали банки, крупные п…