Программа:
Ruby 1.8.x
Ruby 1.9.x

Уязвимость позволяет удаленному пользователю выполнить XSS нападение на
целевую систему. Уязвимость существует из-за недостаточной обработки входных
данных в Ruby WEBrick HTTP сервере. Атакующий может выполнить произвольный
сценарий в браузере жертвы в контексте безопасности уязвимого сайта.



Оставить мнение